News for hackers. Stuff that matters.
Re:RFC 791: Internet Protocol (1981) by throw0101a on Thursday September 02, 2021 @09:44AM (#28391890)
> The possibility of having a private v6 network was added much later (some time in the 2000s I think?).

ULA seems to be RFC 4193 (October 2005). NTPv6 is RFC 6296 (June 2011).

* https://datatracker.ietf.org/doc/html/rfc4193

* https://datatracker.ietf.org/doc/html/rfc6296

There are no comments on this comment yet.