News for hackers. Stuff that matters.

diea

Hmm... I think IPv6 might be actually better. Apple for example will generate and use a temporary IPv6 which changes every few hours to protect your privacy.
Re:RFC 791: Internet Protocol (1981) on Thursday September 02, 2021 @03:23AM (#28389502)
And in the meantime, RFC2460 is more than 20years old... come on guys, adopt IPv6! It's time, and standardized as RFC8200
Re:Stallman: Why it is important not to have children (2012) on Sunday November 13, 2016 @07:02AM (#12942944)
Agreed :-)
Re:Stallman: Why it is important not to have children (2012) on Saturday November 12, 2016 @11:48AM (#12938703)
No, no, maybe (I am 25y/o)

I read many responses mentioning you should have kids to 'pass on your genes' so potentially your offspring can be a 'better you' and improve the world.

I would argue that adoption could be a good alternative. When adopting, you are potentially doing all this without actually contributing to the world population increase.

Also, I think RMS made a respectable choice, and probably indeed contributed more to society than if he would have had kids. Not having kids is IMHO probably a harder decision than actually having kids.