Re:Implementing TCP in Rust
by arccy on Thursday November 09, 2023 @07:18PM
(#38213261)
no, HTTP/1.1 was RFC 2068, then RFC 2616, now most recently RFC 7231.
it's still the same protocol, but with updates and clarifications from over the years.
[ Parent
| on HN ]
There are no comments on this comment yet.