News for hackers. Stuff that matters.
Re:Vitalik Buterin on Cryptoeconomics and Markets in Everything by blocked_again on Wednesday July 18, 2018 @01:12PM (#17560178)
Similar statements were made about the computer and Internet as well.
Re:Vitalik Buterin on Cryptoeconomics and Markets in Everything by simias on Wednesday July 18, 2018 @01:45PM (#17560468)
I hear this argument a lot, I'm not old enough to remember these times but I wonder how much is true. According to Wikipedia ARPANET was established in 1969, then:

> In 1971, Ray Tomlinson, of BBN sent the first network e-mail (RFC 524, RFC 561).[59] By 1973, e-mail constituted 75 percent of ARPANET traffic.

> By 1973, the File Transfer Protocol (FTP) specification had been defined (RFC 354) and implemented, enabling file transfers over the ARPANET.

This is what ARPANET looked like in 1974, or 5 years after its establishment: https://upload.wikimedia.org/wikipedia/commons/0/00/Arpanet_...

Meanwhile Bitcoin is almost 10 years old and all we have is speculation, scams, a near-useless currency and many promises. What we don't have is a useful application that showcases what only cryptocurrencies can do.

Re:Vitalik Buterin on Cryptoeconomics and Markets in Everything by thinkmassive on Wednesday July 18, 2018 @05:33PM (#17562262)
I hear many influencers in the space (mainly in podcasts from a16z and Laura Shin) claim that crypto is matured to the equivalent of the mid-90's internet, but I'm skeptical it's anywhere close to that far along. Thanks for sharing these ARPANET milestones, it puts the situation in a better perspective.

NCSA Mosaic was released in 1993[1], so I think "mid-90's" is convenient for people who can't easily grasp what the internet was prior to the web. The TCP spec was published in 1974 and became a standard in 1983[2].

Consider these milestones in the crypto space[3]...

> 2008 bitcoin whitepaper published

> 2009 first bitcoin transaction sent

> 2010 Mt Gox bitcoin exchange established

> 2011 BTC market cap exceeds $1 billion (indicates activity and liquidity)

> 2015 ethereum launched

> 2017 crypto market cap exceeds $100 billion

We're still seeing early protocols contending to become standards. The analogy isn't perfect, but Bitcoin and Ethereum seem more likely to be analogous to ARPANET than to TCP/IP. It will be a couple more years before blockchain interoperability platforms (like Cosmos[4]) are fully operational, and another year or two after that before we get a killer app that's as widely accepted as the first web browser.

Returning to your final point, the amount of utility already derived from Bitcoin and Ethereum is fairly impressive considering their young age.

[1] https://en.wikipedia.org/wiki/Mosaic_(web_browser) [2] https://en.wikipedia.org/wiki/Internet_protocol_suite [3] https://cryptotimeline.com/ [4] https://cosmos.network/

Re:Vitalik Buterin on Cryptoeconomics and Markets in Everything by sincerely on Wednesday July 18, 2018 @03:29PM (#17561397)
>What we don't have is a useful application that showcases what only cryptocurrencies can do.

We do, and it's been running basically since shortly after bitcoin's creation: buying drugs. If mainstream cryptocurrency interest goes back to zero (which seems totally possible), people will still be using bitcoin/monero to buy drugs online.

Re:Vitalik Buterin on Cryptoeconomics and Markets in Everything by GenericsMotors on Wednesday July 18, 2018 @04:09PM (#17561679)
And for a comparison in the same tech era: Facebook had more than a billion users after 10 years.

The "its still early days!" argument holds no water.

Re:Vitalik Buterin on Cryptoeconomics and Markets in Everything by whb07 on Wednesday July 18, 2018 @11:24PM (#17563744)
Terrible comparison bro. One company is built on tech that’s been around for decades.
Re:Vitalik Buterin on Cryptoeconomics and Markets in Everything by GenericsMotors on Thursday July 19, 2018 @01:17AM (#17564062)
Merkel trees have been around since the 70s.
Re:Vitalik Buterin on Cryptoeconomics and Markets in Everything by fullshark on Wednesday July 18, 2018 @01:27PM (#17560305)
TBF I own some Ethereum as a hedge in case I'm wrong, but everything I read about it in terms of practical use, I find not impressive (beyond the tech which is impressive).

The computer and internet I think it was easier to see the practical value there (though not necessarily the final form both would take) but that may be 20/20 hindsight.

Re:Vitalik Buterin on Cryptoeconomics and Markets in Everything by ggg9990 on Wednesday July 18, 2018 @01:25PM (#17560292)
And similar statements were also made about Pet Rock and Beanie Babies.
Re:Vitalik Buterin on Cryptoeconomics and Markets in Everything by UncleMeat on Wednesday July 18, 2018 @09:57PM (#17563447)
People said X about Y and Z. Y was successful. Therefore Z will be successful.

This is invalid reasoning. People said lots of things about lots of failed technologies too.